Closed - Major Incident #4359056541

Issue affecting central Manchester site.

Closed 2 years ago
Incident affecting: Manchester
 
We're aware of one our Manchester sites experiencing packet loss. We're currently looking into what could be causing this.
 

Updates(most recent first)

  • This fault looks to of been caused by an issue with one of the fibre patch cables on the fibre uplink, this was swapped and connectivity has been restored.
    We are now happy that this issue has been solved. Thank you for your patience.

    Incident state changed to 'Solved'
    2 years ago - 10:50am on 17th January 2022
  • We believe this issue is relating to the primary fibre connection.
    Connectivity has been failed over to a lower capacity backup circuit.
    Engineers are nearly on site to carry out testing at either side of the primary circuit.

    2 years ago - 9:48am on 17th January 2022
  • This incident has been logged and our team is now working to diagnose and fix the problem.

    Incident created
    2 years ago - 8:49am on 17th January 2022

Need help?

That's what we are here for - get in touch!

© Telcom Networks Limited | VAT number GB 190 631 121 | NorthStar, 135-141, Oldham Street, Manchester, M4 1LN | CN 09085579, registered in England & Wales